Skip to main content

NanoFate Chat (Problem)

68 replies [Last post]
Hearts Cross's picture
Offline
Joined: 11/11/2011
Posts: 456

The NanoFate chat is not working at this time. I've tried innumerable times to refresh it, but users haven't even popped out, and also, the usernames and the commands are malfunctioning.

Please and thank you. >.<

Nanoha-sama's picture
Offline
Joined: 05/30/2010
Posts: 357

Same problem here T_T me want go on chat D=


Spoiler:

Hearts Cross's picture
Offline
Joined: 11/11/2011
Posts: 456

Nanoha-sama!! ;__; Come talk to me. QQ

Nanoha-sama's picture
Offline
Joined: 05/30/2010
Posts: 357

But it bug T-T


Spoiler:

A.
A.'s picture
Offline
Joined: 08/14/2009
Posts: 3787

Sorry, I'm not sure what happens. There are a couple of problems in our new vps, but the support team more than helping us is giving the site more troubles.
Did this problem started just now or has been like this for many hours? I'm going to sleep now and look at this tomorrow.

Hearts Cross's picture
Offline
Joined: 11/11/2011
Posts: 456

No, it's been like this for many hours.

Thank you for informing A. Have a wonderful night.

Admin's picture
Offline
Joined: 08/14/2009
Posts: 240

Hi,

Just fixed the problem with the chat, now it seems to be working correctly. Thanks for reporting the problem, and please don't doubt in telling us any further issues you find on our Website.

Regards

Seikou's picture
Online
Joined: 04/18/2010
Posts: 668

Yay, job well done.

Bardiche's picture
Offline
Joined: 08/24/2011
Posts: 490

Yaaaayy!!! Thank you~~ x3

Hearts Cross's picture
Offline
Joined: 11/11/2011
Posts: 456

Thank you, A! I'll keep that in mind.

LyricalReana's picture
Offline
Joined: 08/09/2011
Posts: 130

The chat just bugged out again presenting me with this error message thing

phpFreeChat script is not found.
Before you can use this module you must download the script from http://www.phpfreechat.net/ and extract in to the /sites/all/modules/phpfreechat/phpfreechat directory on your web server.
See INSTALL.txt for more details.

Seikou's picture
Online
Joined: 04/18/2010
Posts: 668

Same here.

A.
A.'s picture
Offline
Joined: 08/14/2009
Posts: 3787

Solved! Sorry for the problems, I forgot to change something yesterday >.<

Seikou's picture
Online
Joined: 04/18/2010
Posts: 668

Not a problem Haru, were just glad there's someone actively around to notice such a problem and solve it. xP

Nanoha-sama's picture
Offline
Joined: 05/30/2010
Posts: 357

BWaaah same ,_,


Spoiler:

passerby1's picture
Offline
Joined: 04/26/2011
Posts: 27

err the chat kicks me out on a specific amount of minutes and when i refresh it just says problem loading page but my internet connection is fine and whenever i refresh again yahoo search appears but the nanofate.us link is fine but not the nanofate.us/chat one @__@

A.
A.'s picture
Offline
Joined: 08/14/2009
Posts: 3787

Mh... that's odd.

Does this happen to someone else?
Have this happened while you're chatting actively in the chat, or only after being idle for a set amount of minutes?
Do you, or the other users, see some kind of special message when you get kicked?
When you get kicked, you say you can load the front page, but not the chat page , right? If that's the case, are you still logged in as the same user?

The Yahoo search thing is very odd, I don't know under what circumstances that site is launched in your browser.

Seikou's picture
Online
Joined: 04/18/2010
Posts: 668

Not me, the only times I have chat problems is when it borks up for everyone.

passerby1's picture
Offline
Joined: 04/26/2011
Posts: 27

i dunno about the other members but i think my laptop has a virus that relates to a persons browser ? ionno o__O
and im idle for some minutes and check the chatbox from time to time
and yes i am still logged in as the same user ><

Hearts Cross's picture
Offline
Joined: 11/11/2011
Posts: 456

passerby1 wrote:
i dunno about the other members but i think my laptop has a virus that relates to a persons browser ? ionno o__O
and im idle for some minutes and check the chatbox from time to time
and yes i am still logged in as the same user ><

This girl has been recently kicking out. And I'm certain this has been the only time she is constantly kicked out every 10-15 minutes.

A. I don't think that the chatroom is the problem.

@ Pass: Please be cool forever. Thanks. x3

Nanoha-sama's picture
Offline
Joined: 05/30/2010
Posts: 357

Errrm, I guess the chat is buging again x.x


Spoiler:

Seikou's picture
Online
Joined: 04/18/2010
Posts: 668

Seems like it.

A.
A.'s picture
Offline
Joined: 08/14/2009
Posts: 3787

It's fixed. I don't know why it's bugging, but both times it has coincided with the time where the support of our hosting service has been logged into our account attempting to fix our SMTP server.

Sansker's picture
Offline
Joined: 10/01/2011
Posts: 1059

Hey, I don´t know why but sometimes when I try to enter the chat or even the page itself (But mostly the chat) or when I am in the chat, the thing just show me this direction: http://www.iegallery.com/es/ Then, no matter what I do, I can´t enter the chat it always send me to that direction. Other times the chat stocks and when I refresh I end in that direction. Any ideas?

A.
A.'s picture
Offline
Joined: 08/14/2009
Posts: 3787

Seems like a DNS problem, but it's odd, that shouldn't be happening. I think our nameservers are correctly configured since apparently we haven't experience this kind of problems with other users. If you face this problem again please try running "ipconfig /flushdns" (press windows key and R it the same time, then paste that text without the quotes) and deleting your browser's cache.
If you have similar problems with other sites, you should try running an antivirus scan too.

Edit: If you are using Internet Explorer, maybe you can try using another Web Browser if the problem persists.

Sansker's picture
Offline
Joined: 10/01/2011
Posts: 1059

Ok, now it says:

The requested URL "/chat", is invalid.

Reference #9.7621060.1329525101.e62ddfce

I think this chat just hate me

A.
A.'s picture
Offline
Joined: 08/14/2009
Posts: 3787

Do you get that error with the interface of our web, or as a generic error?

Sansker's picture
Offline
Joined: 10/01/2011
Posts: 1059

Just with the chat. And two time with the web, now is just the chat.

Mow says "Not found" or "Error 404"

Is oficial, its hates me. And the rest of the page too.

Nanoha-sama's picture
Offline
Joined: 05/30/2010
Posts: 357

it seems Like the chat is still bugging. =SS >< Thanks to always do as much as possible :3


Spoiler:

acecipher's picture
Offline
Joined: 08/15/2011
Posts: 231

Specifically, right now it says this:

Quote:
The directory sites/default/files/phpfreechat is not writable
warning: strtr() [function.strtr]: The second argument is not an array in /home/admin/nanofate.us/modules/syslog/syslog.module on line 112.

and

Quote:
phpFreeChat script is not found.
Before you can use this module you must download the script from http://www.phpfreechat.net/ and extract in to the /sites/all/modules/phpfreechat/phpfreechat directory on your web server.
See INSTALL.txt for more details.

So it seems like a programming bug for now. :/

Nanoha-sama's picture
Offline
Joined: 05/30/2010
Posts: 357

Yeah That >x<


Spoiler: