Skip to main content

NanoFate Chat (Problem)

68 replies [Last post]
A.
A.'s picture
Online
Joined: 08/14/2009
Posts: 3751

Just checked, and everything seems to be fine, so it must be a problem in your end. I think you can try cleaning your browser cache or using a different browser and see if the problem gets fixed.

Sansker's picture
Online
Joined: 10/01/2011
Posts: 1046

Just to keep a record og when this happen I will say what we all know already:

The chat is having problems.

A.
A.'s picture
Online
Joined: 08/14/2009
Posts: 3751

Yes, support is supposed to be investigating why our site is running slowly lately. Other users that want to share their experiences related to the general lagginess in the Web or the Chat are welcome.

Natus's picture
Offline
Joined: 04/26/2011
Posts: 1261

This box will begin complaining then! XD

Well, there's the usual stuff like the website being really slow to load and the chat being all laggy.

Also, the chat seems to eat my messages and screw the order up as well. Sometimes it just straight up stops me from doing anything. If it wasn't for the fact that other people were posting I'd have thought the entire chat just froze up and died >_>;;

I noticed that the chat seems to through up a lot of those "(user) has quit" messages. In fact, sometimes I'll log in and see a giant wall of that just repeated over and over. Sometimes the chat hides people's names in that column on the right. (...Either that or they're boxes like me >_>;; )

I suppose that related to this is that the chat activity box seems to be blank a lot...

Unyuyuyuu... it must be a mission to keep this site running, huh? =_=;;

Have this internet muffin basket of eternal gratitude for your troubles and please share them with support. To all those who keep this site running, great job so far and please keep doing your best!

Cardboard box is here!

Hearts Cross's picture
Offline
Joined: 11/11/2011
Posts: 456

True. All true. ^

A.
A.'s picture
Online
Joined: 08/14/2009
Posts: 3751

So, does the chat still has problems? I thought it was running normally now, since the performance problems with the Webserver are fixed now.

Natus's picture
Offline
Joined: 04/26/2011
Posts: 1261

Everything seems to be working fine, your efforts have not gone unnoticed! Thanks a bunch, take some more imaginary internet muffins!

Cardboard box is here!

Hearts Cross's picture
Offline
Joined: 11/11/2011
Posts: 456

Hmm, yes. It has, thank you, A. I just wanted to agree with what Natus said before where it had been derping. Lol.

It's working now after all.